Tuesday, May 2, 2017

Stupid PATS II Key.... The Neverending Story

OMG!

Well, went to take the Mustang out to the carwash. Started right up, I backed down the driveway and it stalls. I try and start it again, but it just cranks over. I take the key out, put it back in and try and start it and the Theft light is blinking again. Ugggg.

I did the key reset, it did not work the first try, but does the second. So, I'm not going to drive this thing until I get a new key. Not sure if the transponder is weak or it was because the key was back on it's ring, but I have to get this fixed if I'm going to drive it without worrying about getting stranded somewhere.

Friday, April 28, 2017

Charging the A/C with A/C Pro by STP


I wanted to make sure that the A/C was bad in the car before I pulled it out. I had noticed that the compressor would try and cycle on every now and then, but would not stay on. If the system is not charged the compressor will cycle like that till you charge it.

I got a bottle of A/C Pro by STP and tried to charge it. The gauge on bottle said that my system had a full charge, in fact was a bit over charged. I thought this might have been from a cheap gauge so I tried to put a bit in. It did nothing for the system, the compressor still only cycled now and then and the A/C did not get any colder, I had a thermometer on it, no change.

I then checked my daily driver and it was a bit low, it took just about the whole can and dropped the temp 10 degrees.

So that is that, I'll be pulling the A/C to take some weight off the nose of the car. I'll post some photos when I get around to doing that.

Tuesday, April 25, 2017

Stupid PATS II Key, The End!

The transponder inside a PATS Key.

I decided to throw caution to the wind and take the Mustang out to do some chores. I made many stops and the car started each and every time. I had my cellphone and AAA auto club card with me just in case. I thought I'd state exactly what I did just in case someone else is searching the net for an answer to their Mustang key problem.

This is what I did to reset, or pair my PATS key with my car after the battery had been dead in it for months:

1.)  Put key in ignition and turn it to the on position, don't start.

2.)  Wait 10 minutes for the the Theft light to go out, it may go out earlier, just make sure you wait more than 10 minutes total.

3.)  Take key out of ignition.

4.)  With your remote key fob, lock and unlock the car a few times.

5.)  Put key in ignition and turn it to the on position, wait for the Theft light to go out, then start the car.

Here is a video that helped me. https://www.youtube.com/watch?v=X_kUlojMdYw

His car is a New Edge Mustang, 1999 - 2004. Mine is an SN95 Mustang a 1998. Just be warned that this might be just for the '98 and up Mustangs. My wife had a early 1998 Mustang and the key was different than mine. My car was made in Oct. '98. Hope this helps anyone that is stuck.




Monday, April 24, 2017

Stupid PATS II Key Part III


OK, it is working......for now.

I looked around on some Ford forums and found a suggestion to take the key off the keyring. Extra metal can sometimes mess with the transponder. My key ring is metal, it also has another key that is not a chip key, but a Home Depot full metal key that is cut for my car. It works with the trunk and doors, but won't start the car unless I have the PATS system turned off in a tune.

Well, I put just the key in, turned it and got the flashing THEFT light. I then started to wait the 10 minutes for the reset. While I was waiting the THEFT light did it's normal thing, blinked fast, after about 1 minutes it started to blink slowly, a few minutes later it blinks once, then three times fast then goes out for a bit, then back to the once blink then three fast. It then goes out completely. I still wait because the 10 minutes is not over yet. Then it does something it has not done before, the "Check Engine" light comes on. The car is not running and I thought this is odd.

After 10 minutes I took the key out, locked and unlocked the car via the remote fob a few times. I then put the key and only the key back in the ignition and turned it. All the lights come on and after a few seconds the THEFT light goes out. I turn the key and it starts. Yea!

I waited a few minutes and started it a few more times and no THEFT light problem. I am hoping all the metal on the keyring messed up the ECU / PATS reset the first time around.

I am still nervous about driving this thing. I would hate stalling the car, it's a 5 speed, and then not be able to start it. Or go to the store, come out and it not start. I'm going to test it for a few days to make sure this reset has really fixed it this time.

I hope this is the last PATS key post I make! It does look like I'll just have to bite the Bullitt* and get a new key cut and programed at Ford.



* Intentional Mustang pun...


Stupid PATS II Key Part II



Sometimes I want to blow up my car!

I went outside to take the Mustang to the carwash and it would not start, again. Same 'Theft' light problem. I tried the things that worked in my last post and nothing. Sigh.

I have a Diablo tuner and I hear you can disable PATS in a tune. The problem with that is my tuner is locked. I tried to test something on Nancy's car and it 'married' it to her car and I could not fix it. Diablo charges $129 to unlock the tuner, Ford charges $135 for a key and that was when it worked with one key I'm sure it would be a ton of money now. I'll have to research this some more. I'll update after it's fixed or even if it is not and I have tried something. ARRRggggg!!!

Friday, April 21, 2017

Stupid PATS II Key


The battery in my Mustang died. It was over nine years old so I got some good use out of it. I had not driven the Mustang in months so there was no power going to the car for awhile.

I got another battery, installed it, turned the key and it just turned over and did not start. The "Theft" light was blinking and would not turn on the fuel pump so I could start the car.

I looked on the internet for a fix and the first thing I tried was just let the ECU reset by leaving it alone for a few hours. I left it alone overnight. That did not work, still a flashing Theft light.

I then found a key reset video on Youtube that used a remote. I don't have a remote, but I gave it a shot. It worked, once. The light came back on again and would not start.

My wife had a '98 Mustang that is long gone now, but there was a spare remote. I tried to pair it with the car, but the batteries in it were dead. Off to Amazon to get some coin batteries.

They came in today, I put them in, paired the remote with my car and tried to start it. No go again.

I then waited 10 mins. after I put the key in to wait for the Theft light to go out. I took the key out, unlocked and locked the doors with the remote, tried to start the car, but the Theft light came back on. I took the key out again, used the remote to lock and unlock the doors a few times, tried to start it and it worked, but the Theft light was blinking while it was running.

I then just drove around the neighborhood for 15 mins. and the light went out. I went home, turned off the car and tried to start it again. It worked and no flashing Theft light this time.

I have gone out a few times today and it still works fine. I would hate to go somewhere and have the thing not start up leaving me stranded, but it seems to be working fine right now.

I hope to post more to this blog in 2017. I did not post at all in 2016. My A/C is dead and I'm thinking I'm going to get an A/C delete pulley and start to lighten the car. I'm also thinking about moving the battery to the trunk. I'm also toying with the idea of getting rid of the 18x9 Bullitt Wheels, because they weigh 30 pounds each. The 17x8 wheels that came with the car only weigh 21 pounds that is a bunch of unsprung weight to lose. Plus Mickey Thompson Street Comp tires in 245/45r 17" sell for only $118 each from Summit Racing. I'll post more when those things happen.